Dt. Indiana Jones Fan Forum



#1 11.06.2003, 16:08
slimpeise Abwesend
Mitglied

Beiträge: 5
Dabei seit: 11.06.2003
Wohnort: -

Betreff: HILFE,INDY LÄUFT NICHT!!
Hallo..
Ich habe mir gerad eben Indiana Jones und die Legende der Kaisergruft gekauft.
Gleich installiert und dann kommt folgenes Fehlermeldung (render) Unable to initialize D3D on your system.you need update to directx 8.1 or later, and make sure that your video card supports hardware transfomation and lighting.

Hab mir schon directx 9.0 von microsofrt runtergeladen,weil ich xp habe und 8.1 nicht für yp geht.
Woran liegt das?
hab folgende grafikkarte: Trident Video Accelerator Blade 3d/Promedia.
Bitte hilft mir ich möcht so gern indi spieln
Dieser Beitrag wurde 1 mal editiert, das letzte Mal am 15.03.2017, 01:09 von Pascal.  

#2 11.06.2003, 16:23
Raider Abwesend
Mitglied

Avatar von Raider

Beiträge: 3.128
Dabei seit: 19.10.2002
Wohnort: -

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Hast du den neusten Treiber für deine Grafikkarte installiert?
Ich hab auch gehört, dass DirectX 9.0 noch nicht so ausgereift sein soll.
Alex
 

#3 11.06.2003, 16:26
slimpeise Abwesend
Mitglied

Beiträge: 5
Dabei seit: 11.06.2003
Wohnort: -

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
ne hab schon lange kein treiber mehr für meine assige grafik karte mehr installiert..
 

#4 11.06.2003, 16:32
Raider Abwesend
Mitglied

Avatar von Raider

Beiträge: 3.128
Dabei seit: 19.10.2002
Wohnort: -

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Dann würde ich das mal tun.
Wieviel MB hat die Karte eigentlich?
Alex
 

#5 11.06.2003, 16:36
Jens Abwesend
Administrator

Avatar von Jens

Beiträge: 4.742
Dabei seit: 04.11.2002
Wohnort: Berlin

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Eine ähnliche Fehlermeldung hatte ich auch - bei der Demo (danach hab' ich mir 'ne neue GraKa gekauft - siehe unten).
Das lag daran - und ich glaube das wird bei Dir auch der Fall sein, Dir aber nicht gefallen - dass meine alte GraKa (eine Kyro II) kein Hardware Transform and Lightning unterstützte. Das ist aber eine grundlegende Voraussetzung, um "Emperor's Tomb" (und andere neuere Spiele, z.B. "Splinter Cell") überhaupt starten zu können.
Ich fürchte, Du musst Dich nach 'ner neuen GraKa umsehen, die Hardware TnL unterstützt ...


[Editiert durch IndyJens am Mittwoch, 11.Juni 2003 um 16:38]

Letters from abroad: http://lettersfromthefield.com
 

#6 11.06.2003, 16:42
slimpeise Abwesend
Mitglied

Beiträge: 5
Dabei seit: 11.06.2003
Wohnort: -

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
nichts gefunden
 

#7 11.06.2003, 17:24
cYb3r-PuNkA Abwesend
Mitglied

Beiträge: 1.346
Dabei seit: 21.10.2002
Wohnort: Essen

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Was findest du nicht?

@Jens: BTW... Was haste dir denn jetzt eigentlich für ´ne GraKa geholt?

[Editiert durch cYb3r-PuNkA am Mittwoch, 11.Juni 2003 um 17:25]

Kai
"Fliegen: Ja - Landen: Nein"
 

#8 11.06.2003, 17:31
Jens Abwesend
Administrator

Avatar von Jens

Beiträge: 4.742
Dabei seit: 04.11.2002
Wohnort: Berlin

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Nach Deiner Empfehlung und einem (enttäuschten, um nicht zu sagen "schockiertem" :ooh:) Blick auf mein Konto: eine GeForce 4 MX.
Die Karte ist ganz gut und genügt meinen Ansprüchen eigentlich - nur hab' ich bei "Emperor's Tomb" (und einigen anderen Games) keine Schattendarstellung?! Ob das an der "Light"-Ausführung der MX-Variante liegt?
Letters from abroad: http://lettersfromthefield.com
 

#9 11.06.2003, 17:55
cYb3r-PuNkA Abwesend
Mitglied

Beiträge: 1.346
Dabei seit: 21.10.2002
Wohnort: Essen

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Zitat:
Orginal von IndyJens
Nach Deiner Empfehlung und einem (enttäuschten, um nicht zu sagen "schockiertem" :ooh:) Blick auf mein Konto: eine GeForce 4 MX.
Die Karte ist ganz gut und genügt meinen Ansprüchen eigentlich - nur hab' ich bei "Emperor's Tomb" (und einigen anderen Games) keine Schattendarstellung?! Ob das an der "Light"-Ausführung der MX-Variante liegt?

Welche Geforce 4 MX haste denn? Ich hab die 440 (JA, ich bin auch ein armer Schüler...) - aber Schatten hab ich eh (fast) immer aus, da die soviel Frames fressen.

Kai
"Fliegen: Ja - Landen: Nein"
 

#10 11.06.2003, 18:37
Jens Abwesend
Administrator

Avatar von Jens

Beiträge: 4.742
Dabei seit: 04.11.2002
Wohnort: Berlin

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Oh, hab' ich vergessen zu schreiben. Hab' auch die 440er.
Letters from abroad: http://lettersfromthefield.com
 

#11 23.06.2003, 19:00
slimpeise Abwesend
Mitglied

Beiträge: 5
Dabei seit: 11.06.2003
Wohnort: -

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
komischer weiße lief der turm von babel aber
 

#12 23.06.2003, 20:22
cYb3r-PuNkA Abwesend
Mitglied

Beiträge: 1.346
Dabei seit: 21.10.2002
Wohnort: Essen

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Neue Spiele = Höhere Systemvorraussetzung

Der Turm von Babel ist ja 1999 erschienen und konnte zu der Zeit auch gut mit anderen Spielen mithalten, aber die Grafik ist nun schon wieder total veraltet und anspruchslos was neue Grafikkarten angeht.
Kai
"Fliegen: Ja - Landen: Nein"
 

#13 23.06.2003, 22:22
Jens Abwesend
Administrator

Avatar von Jens

Beiträge: 4.742
Dabei seit: 04.11.2002
Wohnort: Berlin

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Jepp, leider (na ja - eigentlich Gott sei Dank - wenn wir immer noch auf alten Grafik-Engines rumgurken würde, ich denk' da grad an "Last crusade" auf'm C64 :D).
Und mit 'n bißchen Pech ist für's nächste Indy-Game (Wir wollen doch alle hoffen, dass es noch mind. eines gibt) eh wieder ne neue Karte fällig ...
Letters from abroad: http://lettersfromthefield.com
 

#14 24.06.2003, 14:52
Raider Abwesend
Mitglied

Avatar von Raider

Beiträge: 3.128
Dabei seit: 19.10.2002
Wohnort: -

Betreff: RE: HILFE,INDI LÄUFT NICHT!!
Mit meiner Original Version von Torum von Babel kann mein PC gar nicht mehr anfangen. Istallieren und starten geht, abersobald ich mich auch nur einen kleinen Schritt bewege oder 2 Schüsse hintereinander abgebe, stürzt das Spiel ab. Ich denke mal, das liegt am Betriebssystem.
Alex
 

#15 17.11.2011, 11:31
empollon Abwesend
Mitglied

Avatar von empollon

Beiträge: 2
Dabei seit: 17.11.2011
Wohnort: -

Betreff: Re: HILFE,INDI LÄUFT NICHT!!
Es gibt eine Lösung für "Indiana Jones und die Legende der Kaisergruft" für den Fehler "Unable to initialize D3D on your system". Das hat aber nichts mit der Grafikkarte oder dem Betriebssystem zu tun, ebensowenig wie mit DirectX. Es liegt ganz einfach an der "indy.exe".

Zuerst das Spiel auf Version 1.01 patchen:

http://www.shacknews.com/...tch-german

Dann muss man den Crack von "gamecopyworld" nehmen, und zwar diesen hier:

http://m0001.gamecopyworld.com/...tomb.shtml

Legende der Kaisergruft v1.01 [GERMAN] No-CD/Fixed EXE

Eine andere Möglichkeit gibt es nicht das Spiel zum Laufen zu bringen.

Find's sowieso 'ne Schweinerei von LucasArts für diesen Fehler keinen Support anzubieten, nur weil das Spiel zu alt ist. Übrigens ich bin im Besitz der Originalsoftware, aber an dieser Stelle muss man eben den Crack verwenden, da es anders nicht geht.
 

#16 17.11.2011, 20:43
Leusel Abwesend
Mitglied

Avatar von Leusel

Beiträge: 7.899
Dabei seit: 02.08.2009
Wohnort: -

Betreff: Re: HILFE,INDI LÄUFT NICHT!!
Hallo Empollon, schöner Avatar! Grinsender Smiley Stell dich doch im Vorstellungsbereich vor: http://indy.mamo-net.de/showforum.php?id=24
Das lausigste Mitglied des deutschen Indy Forums
 

Seiten (1): 1


Alle Zeitangaben in GMT +02:00. Aktuelle Uhrzeit: 19:16.